Anuncios

martes, 27 de marzo de 2012

Apuntes de Excel


comparador excel Wizard de comparación y actualización entre 2 hojas Excel

Cómo pasar datos de una hoja Excel a otra ?
Si por ejemplo quiero copiar datos de la hoja 1, celda A4 en la hoja 2, sería lo siguiente:
=Hoja1!A4

Conteo condicional en Excel
En este ejemplo se cuenta el número de mujeres y hombres de una lista usando contadores condicionales con la función contar si.

Se tienen los siguientes datos en excel:


Nombres Sexo
Juan Masculino
Juana Femenino
Pedro Masculino
Maria Femenino
Josue Masculino


Para contar cuantos hombres hay se usa esto:
=CONTAR.SI(B2:B6;"Masculino")
Para contar las mujeres
=CONTAR.SI(B2:B6;"Femenino")


Calcular la edad de una persona en Excel de acuerdo a la fecha de nacimiento:



Nombre Fecha de nacimiento Edad
Juan 19/04/1979 32
Maria 06/04/1982 29


=ENTERO((HOY()-B2)/365)
Donde B2 es la fecha de nacimiento.

Cómo obtener datos de un archivo excel a otro:


En un archivo1.xlsx para obtener en una celda A2 los valores del archivo2.xlsx se usa lo siguiente:
='C:\[archivo2.xlsx]Hoja1'!A2

People who read this post also read :